Data Missing from dashboard

Major incident Noibu Dashboard - console.noibu.com
2022-04-06 01:00 EDT · 10 hours, 9 minutes

Updates

Resolved

Solved by reapplying backup and implemented safeguards so that cannot happen again.

April 6, 2022 · 11:09 EDT
Investigating

Issue meta data was deleted. Data getting restored from backup as we speak and prevention mechanisms are being built.

April 6, 2022 · 08:08 EDT

← Back