Session Search, Issue Search and Alerting

Major incident Console Alerting Log Ingestion
2025-10-01 03:00 EDT · 6 hours, 47 minutes

Updates

Resolved

All services are running and all queued data has been processed

October 1, 2025 · 09:46 EDT
Monitoring

The Noibu Console, Alerting Services and Log Ingestion services are working as expected. We are validating data and will update when the backlog of data has been processed.

October 1, 2025 · 09:36 EDT
Update

Our 3rd party providing has been able to bring our service back online. Our services are catching up.

October 1, 2025 · 09:00 EDT
Investigating

We have figured out the issue with our 3rd party provider. We are working on a solution and will update when we have more details

October 1, 2025 · 06:34 EDT
Issue

At 3am EST we started experiencing an outage with one of our 3rd party services. At this time the Sessions, Issues and Alerting Products are being impacted.

October 1, 2025 · 05:13 EDT

← Back