Outages due to GCP outages
Major incident
Console
2025-06-12 13:55 EDT
· 6 hours, 59 minutes
Updates
Resolved
June 12, 2025 · 20:53 EDT
It appears all of our services are back to fully functional. GCP is still reporting some issues but they do not appear to be impacting our services.
Update
June 12, 2025 · 20:48 EDT
Most of the GCP services are back online.
- Noibu began ingesting most data around 4:50pm EST.
- Noibu Console resumed service around 4:50pm EST
- SFCC log ingestion began around 8:20pm EST
Monitoring
June 12, 2025 · 17:06 EDT
Our services are coming back online as GCP continues to resolve their issues. As of 4:50pm EST data ingestion has started again.
Last update from Google:
14:00 PDT We expect the recovery to complete in less than an hour.
Monitoring
June 12, 2025 · 15:03 EDT
We are monitoring the situation. Updates to the GCP Incident can be viewed here:
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
← Back